We’ve pushed a heap of bug fixes up over the last few days, including:

  • Testing the Forward to a Friend feature in the campaign preview gave a ‘Bad Request’ error. This one’s fixed.
  • https links in campaigns caused a few troubles in the past. A few clients came up with some tricks to get around this but you won’t have to anymore. Problem fixed.
  • There was a small glitch in the Double opt-in process from the web services API which has now been resolved.
  • We’ve improved our Email address validation to make sure your lists are squeaky clean.
  • Re-subscribing unsubscribed people from a subscribe form wasn’t working the way it should, but it is now.
  • Couple of small bugs in the export reports area fixed.
  • A minor number of customers experienced an error when trying to delete a custom field. This problem has been addressed.
  • Searching a subscriber field using a single quotation mark in the search term threw an error. Won’t happen anymore.
  • Jason

    Is there any reason why I can’t get to the URL “forwardtoafriend.com“? Is this the correct URL for this new feature?

    Thanks,
    Jason

  • Dave Greiner

    Hey Jason,

    The correct URL is http://www.forwardtomyfriend.com/, although if you visit that address, you’ll get nothing but a blank page.

    The reason for this is because we want to keep Campaign Monitor as 100% private label as possible. If you send a campaign using Forward to a Friend and a recipient changes the URL to figure out how you’re sending the campaign, there will be no link back to Campaign Monitor.

Want to improve your email marketing? Subscribe to get tips on improving your email marketing delivered to your inbox.
X

Join 150,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098 0800 161 5300