Test emails not working

I'm trying to send a test email, but the "Send the test campaign to" feature doesn't seem to be working. I select the email or write one in and click the button and the page refreshes, but there is no "highlight alert" about the test email being sent to the email address. Also, no Preview email arrives at my inbox.

I've tried in both Firefox and Safari on the Mac.

Thanks
Dave

Diana Diana, 8 years ago

Hi Dave, could you try sending a test again? It appears to be working now.


~*~~*~~*~~*~
D. Potter
Campaign Monitor
ThriveAfrica, 8 years ago

Yes, it's working now thanks!

ThriveAfrica, 8 years ago

wait, it stopped working again! Am I the only one experiencing this?

robsedor, 8 years ago

I'm having problems too.  When I go to preview my campaign after an upload, I am prompted to authenticate again with a popup login box which I am unable to clear even after entering my username and password.  My files appear to upload, but my test emails have missing images.

Robert

8088y80y, 8 years ago

I am prompted to enter username/password when previewing html after importing from a URL and when receiving email previews.

dibcreative, 8 years ago

I would like to chime in and note that I am also experiencing a prompt for a username/password when previewing html as well as when viewing a delivered campaign. We're unfortunately already getting calls from recipients complaining that they are unable to view an already-delivered campaign.

duo, 8 years ago

Same here.

Gray, 8 years ago

Also experiencing a prompt for authentication when attempting to view images in a delivered campaign test. Funny thing is - not all images are requiring the authentication, only a few...
Seeing this issue across the board in Entourage, Gmail, etc.

Diana Diana, 8 years ago

Hi everyone. Just an FYI we're looking into this issue right now and hope to have it resolved shortly. We'll let you know once we know more.


~*~~*~~*~~*~
D. Potter
Campaign Monitor
Diana Diana, 8 years ago

Hello again everyone.  It looks like our host was having some server issues. They've been resolved and there shouldn't be any other issues with log-in prompts or an inability to send tests. Send an email in to support if you're running into any other issues though!


~*~~*~~*~~*~
D. Potter
Campaign Monitor
dibcreative, 8 years ago

Thanks for the timely response. I really appreciate your speedy addressing of this issue.

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098