"Preview My Campaign" button not working.

I'm running Firefox on Mac OS 10.5.5, and for the past couple of days I've been unable to preview a campaign by clicking the "Preview My Campaign" button while going through the "Create/Send Campaign" process.

Anyone else having this problem? Anyone have a workaround?


style campaign style campaign, 8 years ago

I've not had this preview problem, but a couple of days ago I could not import a campaign locally from a folder on my desktop. It would just hang...I tried uploading the campaign to my server and linking to it and it worked perfectly. Just thought I would mention it in case anyone else is experiencing the same problem...


Mathew Mathew, 8 years ago

Ryan, we're not seeing that problem reported elsewhere, and on Firefox / Mac here and outside the office everything is working ok. Can you isolate it to that browser, or that internet connection?

Is it perhaps that the popup window is being blocked by an extension or setting?

Anna, we did have some problems on the weekend which I posted about here: http://www.campaignmonitor.com/forums/viewtopic.php?id=1121

They would not be related to Ryan's problem above.

Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free