Timing issue when uploading zip files

Hi

I noticed a strange problem which had been stopping me from uploading ZIP files of my template images/CSS successfully.

I noticed that whenever I tried uploading a ZIp file of my updated template, that it had not been saved upstream. ie when I exported the template, the contents had not changed at all.

But interestingly, the exported template from CM had the time and date of when it was uploaded, local time, ie 23.55 Tuesday 23rd December,  I believe Australia !!

When I changed the date of my pc to make it a day ahead to ensure that my new zip appeared to be newer than the one at CM, it worked !!

Why this happened I do not know, but I thought I would point it out to save others from the hassles I've had ...

Note, I am using Ubuntu Linux 8.10, and Firefox 3. Funnily enough, at home when I tried this, I could upload ZIP files successfully without messing about with the date, but this didnt always work for me.

Mathew Mathew, 7 years ago

This is not one we've seen before, but we'll take a look. I think we've followed up directly via support Joolsr


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098