Something changed in link formatting (032409) re-internet explorer

Hi there.

So, our campaign goes out every tuesday, we literally just change a link number and some copy. (maybe a picture or two) Campaign monitor is great for this.

This week, today specifically, the links don't link through properly in Internet Explorer (tried on 2 different machines) but work perfectly in Firefox (osx and xp/vista)

The bizarre thing is that last week's campaign works perfectly in IE as well. So, the only thing that might have changed is some link formatting on the Campaign Monitor side.

Please let me know if something changed, or if there's anything I can do.

Thanks.

Mathew Mathew, 7 years ago

Hi,

Can you give us an example of a link that works in  Firefox but not IE?


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor
rouxbe, 7 years ago

http://rouxbecom.cmail3.com/t/y/l/hlhlji/dldklyhyr/r

I can forward you the campaign if you would like.

that's the link as listed in the campaign.

the human link is
http://rouxbe.com/school/sections/321/objectives

thank you. if it turns out I'm the idiot, I would be glad to hear it...

Mathew Mathew, 7 years ago

We just tested the link fine in IE7 - are you using some specific version of IE?


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor
rouxbe, 7 years ago

yep, IE7, IE6 with and without addins loading.

thanks for your replies.

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098