Part of email not sent - no confirmation/response received

Yesterday I sent a campaign to a small group from 2 lists (about 100 people). It appears that one of the lists (an internal list) has not received this campaign, nor have I received a confirmation.

I have authenticated the DNS, and test emails to my own email address are working fine. Please help - I've been waiting for a response from email support, but have not received a notification that they have logged my problem.

Need this resolved ASAP.

Mathew Mathew, 7 years ago

Hey Fiona,

We've followed up already on this via support for you.


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor
fiona, 7 years ago

Hi Mathew,

Seems there might be a big black hole - my apologies. I have not received anything from support :-(

Mathew Mathew, 7 years ago

Our response was a from a couple hours ago - edited version below:
__
If all of the people who haven't received the email are part of the same domain, which it looks like they are, most likely there is some kind of filtering that is getting triggered preventing the mail from being delivered.

We don't have any bounces for any of the "sgsep.com.au" emails so the next thing would be to talk to one of the IT/network/hosting guys for sgsep.com.au and see what kind of filtering they do and figure out where the email is being stopped.


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor
fiona, 7 years ago

Thanks for posting - most appreciated.

Cheers, Fiona.

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098