graphics don't import

I'm tearing my hair out over this one.  I've used it before but this time it just won't work. 

I have my file in Word and save it as HTM (Word says it is html but the file is shown as htm when saved).  I made a folder with my one image called Images.  I insert the image into my document from the Image folder.

When I go back to the directory it is showing a new folder called DocName (same name as doc, this is new, I've never seen this before yesterday).  I zip both the Image folder and the DocName folder (separately).  [yes, I am using the built in windows zip, not WinZip]

I have uploaded the htm with the Image folder and again with the DocName folder with the same results.  The document shows up fine but the image stubbornly refuses to appear. 

What am I doing wrong?

Please help.  I am out of time and quickly running out of hair as well.

datageek, 8 years ago

When I actually sent a test campaign the graphics did show up.  Not sure why they were not coming up in the preview.  Problem solved.  And I have a 1:00 with the stylist to help me cover this bald spot.

Mathew Mathew, 8 years ago

Microsoft Word is really not a great HTML creation tool - it tends to include lots of unnecessary code, and also to put images in folders with ridiculously long names filled with spaces, which makes it tricky to upload correctly.

Are you certain you are not referencing a local image file in your campaign?


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098