Error When Importing from Web or My Computer

I've been using CampaignMonitor for a couple of months and haven't had any issues. I've been sending emails till as late as last week without issue. Now when I try to import my HTML file it comes back with "Sorry we have encountered an error". I am not doing anything different (except for changing the image header, which I have done about 30 times before without issue). Even when I try to import the files from the web or from my local computer it still comes back with "Sorry we have encountered a problem".

I have even created a test.html file with the words "this is a test" with no images or anything and still get the error. This has been happening since yesterday afternoon and I need to get this campaign out ASAP.

Mathew Mathew, 7 years ago

Hi Liam,

Please contact us via support, so we can check out what is happening for you. This is not something other people are experiencing in general, so we'd need some more details. Thanks for your help.


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor
slam128, 7 years ago

I've been experiencing the same problem tyring to upload my zipped file. I have uploaded numerous campaigns previously via the same method and style of design. As a matter of fact, i've only changed the text and a few images. Everything else remains the same.

To troubleshoot, i've uploaded perviously successful campaigns (same files) that went out last month and the error still pops up.

Please advise!!!

Diana Diana, 7 years ago

Hi,

Could you also email in support and send us your files? We're seeing that invalid image references or invalid code are causing problems with import, so it could be something like that. We can take a look for you.


~*~~*~~*~~*~
D. Potter
Campaign Monitor
slam128, 7 years ago

I sent the new code and files to Mathew 3.5 hours ago. Still waiting for a response. I'm hoping he can upload it and see if the message still persist. Can someone please respond back to me and let me know what the satus is on my error. Thanks.

slam128, 7 years ago

RESOLVED! My mistake. I went through my CSS and found that there were some false references to an image folder that have been removed. I've removed the false reference and the re-zipped my files. It works fine now!

Diana Diana, 7 years ago

Excellent! Glad you figured it out. Was just about to grab your ticket from Mathew (he's not online yet). If you have any other problems though just let us know.


~*~~*~~*~~*~
D. Potter
Campaign Monitor

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098