background images are not displaying?

My background images are not displaying? but previous template uploads are working fine? I have set up a new account, uploaded the template and no background image, i then uploaded another clients template and that to no background image but its working fine under its own account?

fivetechnology, 7 years ago

Same thing for me.  It looks like its not putting the entire URL to the images.  I noticed this when I had a hard coded image.  I looked at the URL it provided for that image, copied the URL and placed it in front of my missing images with Firebug and BAM!  Image appeared.  What's going on Campaign Monitor?

doolak, 7 years ago

Very strange thing... the last few hours i am working on a template - the first test everything worked fine - now i imported the template again and suddenly the repeated background images are not displayed.

I first thought i maybe made some mistake after the first working test - but after i could not find something wrong i just took an original template, added a repeated background image and i got the same problem: no background image.

Desperate i searched this forum and after i found this topic i tried to import a unchanged standard CM template: template-7-left-sidebar (which works with a background image): and the same problem appears: no more background image!

Please fix that problem as soon as possible or tell us whats going on - i have to send a campaign for a costumer on tuesday and i worked hard all this day to finish the template in order to present it tomorrow for the last tests...

Mathew Mathew, 7 years ago


It looks like in the recent updates a bug has crept in that affects some background images in CSS - we're looking at this today and will get it sorted out as soon as possible.

Sorry for the trouble.

Get in touch with us on Twitter:
We're also on Facebook:
doolak, 7 years ago

Thanks for the quick answer - hope you get it sorted out.

Kind regards,


Steve C, 7 years ago

Hi, just wondering if there are any updates on this bug as a client has a campaign they want to send out?

Many thanks, Steve

CengageHE, 7 years ago

Yes... I've had this problem twice this week? When will this be fixed? I need to send an urgent email today. I already had to tell the client I had to send a blank background-ed  one the other day and I don't want to have to do it again!

Please fix!!!!

Mathew Mathew, 7 years ago

This is actually being fixed right now, and should be all sorted later on today, sorry again for the trouble.

Get in touch with us on Twitter:
We're also on Facebook:
alloystudio, 7 years ago

hi, my BODY tag info is being ported from the stylesheet directly into the <body> tag and then not displaying the image required. is this related to the same issues as the above? basically the repeating background image i've placed is a no show.

code that is being embedded in the template conversion is:
<body style="background-image:url(imgs/backer.gif);background-repeat:repeat-x;margin-left:0px;margin-top:0px;margin-right:0px;margin-bottom:0px;" >

Steve C, 7 years ago

Apologies for hassling and I'm sure you guys are working hard to resolve this but do you have any further updates on when we can expect this to be fixed?  Clients are starting to get pretty annoyed by the delays as their campaigns are time sensitive.

CengageHE, 7 years ago

Yes - any update on when this will be fixed. It really is urgent!
Thanks guys

Steve C, 7 years ago

Can somebody please update us on progress here, we've been told its being looked at 2 days running now with no further updates as to when it will be fixed.  Clients are getting extremely annoyed and rightly so when we can't give them any indication as to when it will be fixed.  A simple update on progress would be better than nothing!


Steve C, 7 years ago

I've just tried reuploading my template and the issue seems to have been fixed now, not sure why an update on this wasn't posted here but thanks guys for resolving this!

Stig Stig, 7 years ago

Sorry we haven't updated this thread, but as Steve C says, this has been sorted out. Thanks for pointing that out.


The Campaign Monitor Blog – HTML email smarts to go with your good looks.

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free