Disable link tracking on a image within a repeater

Hi,

I'm using a repeater to produce a sort of custom table of content. Here is the code.

<repeater>
<img src="<$imagesrc link='true'$>" width="150" height="150" align="bottom" hspace="5" /><br/>
<p class="permission2"><$description default='image title'$></p>
</repeater>

but the links are pointing to the email itself, using the "href=#1" on the image link, and having a "<a name=1 />" on the other side.
but I can't disable link tracking on the image. the only solution is to add the tag "cm_dontconvertlink", but this won't work in this case because the href tag is created by the imagesrc tag.

do you have any suggestion on how to solve my problem ?

thanks

Arnaud

Mathew Mathew, 7 years ago

Unfortunately it isn't possible to turn off the link tracking in this situation, but we'll certainly record that as a request. Are the links always pointing to different locations? (As in, you can't hard code them to certain points in the template)


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor

See why 200,000 companies worldwide love Campaign Monitor.

From Australia to Zimbabwe, and everywhere in between, companies count on Campaign Monitor for email campaigns that boost the bottom line.

Get started for free