prevent link from showing in webversion

Hi

I am using custom fields to display some saleperson info.  All works great, except if a subscriber clicks on the webversion, it reverts to the fallback - I guess this is because the webversion is a "generic" right?

Is there anyway to personalise the webversion?

Secondly, the webversion incorrectly links the fallback email addresses to a webpage - which of course doesn't exist, so the browser displays an error.

Here's the code I'm using:

<tr align="left" valign="top"><td>
[Salesperson,fallback=Phone: 0800 xxx xxx<br>
Email: <a href="mailto:sales@clientdomain.com" cm_dontconvertlink> sales@clientdomain.com</a><br>
Web: <a href="http://www.clientdomain.com" cm_dontconvertlink>www.clientdomain.com</a>]
</td></tr>

Is there any way to disable the webversion link?

Any help would be appreciated.
Thanks

Mathew Mathew, 6 years ago

We deliberately remove the personalisation just because we don't want to publish what could be personal info on a public URL.

Regarding the email address, can you give us an example of what the link looks like in your web version?


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor
PDD2010, 6 years ago

Hi Mathew

Here is the link URL - I've edited it to hide client name (you can get that from my account? or I could email this to you).

http://clientname.cmail1.com/T/ViewEmail/r/client @ clientname.co.nz (without spaces)

Regards
Sol

davidaf davidaf, 6 years ago

Sol,

I tried replicating the fallback issue with no success. Can you send the details with the campaign in question to support so we can take a look


The Campaign Monitor Blog – HTML email smarts to go with your good looks

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098