Deleting an image doesn't work?

Hi,

I try to delete an image which is included from the template with this code

<img src="<$imagesrc link='true' default='header.jpg'$>" width="650" border="0" style="border-style:none;">

I therefore click on the button 'replace' which is shown above the image in the lower right corner, then at the top a option with 'Delete' is shown. Clicking on it and saving does not delete the image!

Is perhaps something wrong with my HTML Code?

Kind Regards,
Boris

brx, 6 years ago

When i add <repeater> tags around it, it works...

brx, 6 years ago

I'm working on Safari v 4.0.5

Is this is a bug?

Mathew Mathew, 6 years ago

Hey Boris,

Can you please contact us via support with the specifics of your client and campaign, and we can check that out for you.


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor
kateb, 6 years ago

We have the same issue. Can default images only be deleted when they are within a repeater? The delete image button is there - it just doesn't work!

matthaisz matthaisz, 6 years ago

The code states to include the header image by default, although you have to "delete" the default image to place another image in, when the preview or your email client renders the html it will use the header.jpg as the image. Unless told to do otherwise.

Otherwise there would be no image to display and it would knock out the rest of the design, that is the reason I stick in the default images for my templates. If you want a blank space - maybe upload a transparent gif or something. 

Does that help or have I missed your point... :s

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098