Design test Outlook 2003 screenshot looks BLACK

Hi all,

I ran a design test on a campaign earlier today. The outlook 2003 screenshot was almost completely black. Just a big black rectangle. Thinking I had a problem with my code, I spent hours cleansing it and re-ran the test. This time, I see a little bit of my rendered email followed by... yup, a big black box.

I am pretty sure my code is squeaky clean now, so I am beginning to distrust the screenshot. It looks to me as if the screenshot is being taken either before or during the rendering of the message - has anyone ever seen this before?

Here is the second screenshot.

Anyone seen this before?

Cheers,

Adam

BThies BThies, 6 years ago

It happens often that the service grabbing the screenshot may have been slow to grab the image before the snapshot was taken and posted.  I had a similar thing just happen moments ago with Outlook 2002.  Sent again and it was fine.


Brian Thies
Professional Email Developer
Thies Publishing
Mathew Mathew, 6 years ago

Sorry for the trouble Adam, it does sound like a problem with the testing service rather than your campaign. Please contact us via support and we can check it out and make sure you get the correct screenshot.


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098