Custom template does not reflect changes when updating

Has anyone had trouble getting CM to recognize when a new version of a custom template has been uploaded?  Changes I've made to the text and styling of a template I've created don't always show up when I update it, even when I delete the old version completely and then upload the new version as an entirely new template!  I've tried clearing browser cache, logging out and back in, and even waiting a day, but changes still aren't reflected.

Stig Stig, 6 years ago

Hey Zachary,

That's a very strange one indeed - sorry to hear about that. If you haven't already, please email us the updated files, so we can have a look.

Stig


The Campaign Monitor Blog – HTML email smarts to go with your good looks.
Zachary Glazer, 6 years ago

Whoops, my mistake!  I figured out that I wasn't seeing the updated styles because I had wrapped many of my template tags inside <p> tags, and the template tags get converted to <div>s, apparently.  Thanks for the response, Stig; looks like everything's working a-ok.

winecosse, 6 years ago

I also had this problem after changing a banner image and the template wouldn't reflect this update despite renaming, deleting, uploading, etc.  Eventually the penny dropped.  I had forgotten to add the new image to my zipped image folder which was uploaded. I thought I would mention this in case there is someone else having a "blonde" moment.

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098