<unsubscribe> tags not working

Hi there

I'm attempting to import a campaign and I keep getting the error:

No text between tags  You'll need to add some text, such as 'unsubscribe' in between your<unsubscribe> and </unsubscribe> tags. Those words will then become an unsubscribe link for each recipient.

I do have text between my tags. My code is:
<p>This email was sent  to [email]. If you no longer wish to receive Craft Victoria communications, you can instantly <unsubscribe>unsubscribe here</unsubscribe></p>

This has always worked in the past.  I'm at a loss as to how to fix it, so any ideas would be wonderful.

Thanks!

Mathew Mathew, 6 years ago

The first thing to check is that in the actual HTML source view, your tags are correct. Sometimes in 'design view' editors they look correct but the code is broken in the source.

Also, sometimes people have accidentally left an empty unsubscribe tag pair in their code, as well as a complete one. If you can't spot it, fire through an email to support, letting us know where we can see your HTML code and we'll check it out.


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor
sneakdesign, 6 years ago

Ah ha!  There was an empty unsubscribe link pair floating around somewhere else.  Have removed it and all is well now.

Thank you very much!

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098