Fluid App for Mac

Hey guys.

I just stumbled across the blogpost from Matthew Patterson (back in 2009), introducing the Fluid Application for Mac, to launch CM as an application.

The thing is, that when I set it up as he describes, every time I type in my login info, it just starts all over (meaning that it isn't logging me in, despite the fact that the information is correct).

Did any of you have a simular problem?

Jesper
DK

fourdann, 5 years ago

i have been having the same problem.

Anyone have any solutions?

Thanks

DAN

Mathew Mathew, 5 years ago

I just downloaded Fluid and set up a Campaign Monitor site on my iMac. It logged me in fine and I was able to use the app as per normal.

So that does make it tricky to know what's happening. Can you both try logging in to your account via Safari first, and then setting up the Fluid instance?


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor
Synne, 5 years ago

Sure does make it tricky! I just tried to open safari - log in - install the CM on Fluid, but no change :-(

I even triede to specify the browser and other things in Fluid, but nothing seems to work. The really tricky part is, that it is only CM that's giving me trouble. I tried loads of other sites, and it worked perfectly?! :-/

Mathew Mathew, 5 years ago

Can you try removing Safari cookies and trying again? Login issues are often related to cookies not being created correctly.


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor
Synne, 5 years ago

Hold your horses! After trying all of the "User Agents" i was successfully logged in when using "Firefox 3.0.4 - for Mac". It seems that the "Deafult" selection, had to be specified. It also worked when i used the "Opera" browser (but not Safari?).

Mathew, i didn't help emptying the cache, but thanks alot anyway! :-)

I'm good to go B-)

Mathew Mathew, 5 years ago

Odd! I did not change any settings, just went straight in as the default and it all worked fine, but glad you have it working now.


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098