Autoresponder's email acting weirdly


We have a client that created several autoresponder's emails to a list and it has been acting weird lately.

The subject lines have been set to show the subscriber's first name by using personalized tag ([firstname]), so this is working as it should.

The weird thing is, the body of the autoresponder email uses the same pesonalized tag, but it shows the first name of another subscriber!

See a sample of the email it sent below:

From: 4me2realize <>
Date: Wed, Feb 16, 2011 at 10:49 PM
Subject: What about your Life Purpose Richard?
To: Richard <>

       Hi Sandy,

This article is 795 words and will take you about    2 minutes to read and
will help you create an amazing driving, inspiring Life Purpose, the
foundation up on which you can with clarity and focus build the rest of your
amazing life...

As you can see, the subject is showing the subscriber's first name correctly (Richard), but suddenly in the body of the autoresponder email, it suddenly changed to "Sandy". I've checked the autoresponder and it is using firstname tag, same as the one used to display the first name in the subject area.

Please help!


Khairi Misdi

Mathew Mathew, 5 years ago


Can you please contact support with the details of the specific client, list and autoresponder? We will need to look at those in order to see what is happening for you.

Get in touch with us on Twitter:
We're also on Facebook:

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free