Problems with new editor

I'm having troubles for edit (do a substitution) the image of my template. Yesterday (11) everything was working fine but today, when I change the default image, it was resized to 100x64px. I didn't do changes on the template that I use to.

The normal size: 465x300px

The resized image: http://i1.createsend1.com/ei/r/42/2EA/EDB/csimport/Camaratuba.100616.jpg

Diana Diana, 5 years ago

Hi wevsena,

Would you send an email to support and point us to the draft/template you're having problems with? We can take a look at the code. There is a bit of an issue right this second with images but we should be able to work around it for you.


~*~~*~~*~~*~
D. Potter
Campaign Monitor
wevsena, 5 years ago

Ok Diana! I´ll send :)

drumoto, 5 years ago

I'm having the same issue. I'll email support as well.

Diana Diana, 5 years ago

Hi,

Just wanted to let you both know that I've replied to your support emails, so if you haven't seen those replies you might want to check your filters or let us know and we can resend the reply.

For everyone else, there is an issue right now with editable images that have an <a href> tag wrapped around it. We're hard at work on a fix, but in the mean time if you remove that link and re-import your template the width will work correctly. You'll be able to add the link back in via the editor.

We so sorry about any hassle!


~*~~*~~*~~*~
D. Potter
Campaign Monitor
wevsena, 5 years ago

Ok Diana! Thanks very much!

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098