Content disappearing in outlook 07

Hi there,

I just got a mail from our marketing team.
One guy found out a bug in our email template (or outlook?)
When they open the mailer in Outlook 07, bits of the main copy is missing. when he minimize and reopen the window, the email displays fine.

has anybody encountered a similar problem?

Cheers

dedra dedra, 4 years ago

Hi zapatoche,

when any other people open it in Ouotlook 07, it displayed correctly or not?

If others displayed it correctly, this one guy has probably problem with his Outlook installation and/or setting - maybe possible virus infection or corrupt installation. It's not a template problem.

If others cannot displayed your mail message correctly too and have the same or similar problem, your template is not correct and you need repair it.

Sure, it depends what template you use, if from CM builder or your custom.

Enjoy

roshodgekiss roshodgekiss, 4 years ago

Hi zapatoche, good to hear from you. This is quite unusual and we'd be happy to test the email and see if we can reproduce the issue on our end. If you could kindly contact our team with account and campaign details, we'll take a look and suggest what can be done. All the best!


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098