Important PHP API Wrapper (createsend-php) Update

This is an important announcement for any API developers currently using createsend-php (the PHP API wrapper).

We are planning to update the SSL certificates for the Campaign Monitor API (api.createsend.com) at the end of 2012. This will require any developers using createsend-php to ensure that they are using version 2.2.0 or higher by the time this change is made.

We've also backported the fix to version 1.1.3 if you cannot upgrade to 2.2.0 for whatever reason.

Please make sure to upgrade createsend-php to at least version 2.2.0 before the end of 2012 in order for your code to continue to work with our API certificate changes.

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098