Outlook background image/VML solution pushes image below content

Has anyone seen this behavior?

In Outlook 2010 and 2013, the background image appears *below* the content that should be over it, using the technique found at http://emailbg.net/

https://litmus.com/pub/1991793

For non-Outlook, I'm only applying the background image using CSS, because I'm disabling it in small screen media queries.

Pre-inline styles source can be viewed at:

http://email.whiterhinodev.com/ugl/save-date/

Thanks for any help you can offer.

Mark

jeremypeter, 3 years ago

Litmus has been having issues with Outlook previews http://status.litmus.com/. I had the same issue with one of my templates. I tested it on the native app and it works fine

circa1977 circa1977, 3 years ago

That could be great news. I'll check Litmus again later. Thanks for that!


Keep up with the latest developments that impact how you work with the Web.
Subscribe now - http://clearboldne.ws
circa1977 circa1977, 3 years ago

Litmus was the issue. Thanks again!


Keep up with the latest developments that impact how you work with the Web.
Subscribe now - http://clearboldne.ws
roshodgekiss roshodgekiss, 3 years ago

Ah, thank you for the update! Sorry we didn't get around to investigating this earlier for you, but we appreciate you being so proactive here :)


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098