Outlook 2013 mis-rendering CMs 'Simple announcement' layout

I've been using CM's 'Simple announcement' layout from the template builder for low budget campaigns for a while after giving up on the headaches of making my own templates for them.

Until now it's worked well but Outlook 2013 manages to chop off text appearing to the right of left justified images. Affected are only the letters immediately beside the images.

I blame Microsoft but that's like blaming the crushing unfairness of existence. So, does anyone know of a workaround and is CM aware of this issue?

Thanks, Syd


Update: Solution found

The solution was (of course) hiding from me in these very forums but I missed it on my first sweep.

The answer is here:
https://www.campaignmonitor.com/forums/ … ap-glitch/

The solution I used was to add a left align to the very first table of the email:

</head><body><table width="100%" cellpadding="0" cellspacing="0" border="0" id="background-table" align="left">

I've also realised that the template was generated in the template builder longer ago than I thought and before the existence of Outlook 2013, so I'll assume the good CM peeps have already updated the template builder.

Hats off to DrippingTadpole for tracking down the mindbogglingly obscure cause of this glitch.

roshodgekiss roshodgekiss, 3 years ago

Hi syd, thank you so much for posting this update! I'll make sure our team is across this, just in case it isn't something that has been addressed internally. Thanks again :)


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098