Email not displaying on an iPhone 4

Hi all,

I've created a new campaign using the standard 'photo' template. It looks great on the 'preview' and also great on the following I've tested on:

Outlook
iPhone 5S GMail
iPhone 5S apple mail
Windows Phone 8 mail
Gmail

BUT, on an iPhone 4, on a gmail account via the apple mail, it's not working.

Just after the header text, there's the following code (exactly as typed):

rif;font-size:18px;text-align:centre;margin-top:0px;margin-bottom:30px:" >

Then I've got some text, then the image, then underneath that, there's more of this code.

What am I doing wrong???

I've got a screenshot too:

http://img545.imageshack.us/img545/7249/1dhu.png

roshodgekiss roshodgekiss, 3 years ago

HI Timbo, I see Fi on our team is currently assisting you via email. After taking a look at the campaign myself, I wasn't able to reproduce the error, however I noticed that the image filename could be potentially problematic (Caramavan_225x297_OL.163604.jpg).

Would it be possible for you to rename your image to exclude the "." following "OL"? There is the slight possibility that the file name is tripping up some email clients.

Kindly try again and let us know how you go :)


Get in touch with us on Twitter: http://twitter.com/campaignmonitor
We're also on Facebook: http://facebook.com/campaignmonitor

Join 200,000 companies around the world that use Campaign Monitor to run email marketing campaigns that deliver results for their business.

Get started for free
1-888-533-8098